“This page can’t be displayed” message pops up when I open Dell EMC OpenManage Systems Management

Recently I installed Dell EMC OpenManage Systems Management software on a client’s Dell Power Edge T320 server. It’s a Windows 2012 Essential OS. I ran version 9.2 installation wizard and the server passed all of the preliminary tests. I knew the installation was successful. However, when I launched it, it popped up with the message, “This page can’t be displayed” in Internet Explorer. I tried to open it with Firefox browser and that worked fine. I could use Firefox as a workaround but I really wanted to get to the root of the problem. I then remembered that due to security issues with TLS 1.0, a lot of the software and hardware vendors have disabled TLS 1.0. I included the link to the Department of Homeland Security Vulnerability Notes Database article for your reference: SSL 3.0 and TLS 1.0 allow chosen plaintext attack in CBC modes

I then went in to Internet Explorer Options – Advanced – Security section and disabled TLS 1.0 and enabled TLS 1.1 and 1.2. This fixed the problem. If you run into this problem, give this a try before doing further troubleshooting.

Advertisements
%d bloggers like this:
search previous next tag category expand menu location phone mail time cart zoom edit close